View Issue Details

IDProjectCategoryView StatusLast Update
0000073Bacula-Webfeaturepublic2013-11-19 15:05
Reporterscoopex666Assigned Todavide 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version5.2.11 
Target Version6.0.0Fixed in Version6.0.0 
Summary0000073: Widget "Last 24 hours status" should be switchable to LAST_WEEK and LAST_MONTH
DescriptionSimilar to 0000072 it would be a good thing to have the possibility to switch to a large period of time view.

The monitoring view of the patch attached in 0000072 already provides this feature....
TagsNo tags attached.

Relationships

duplicate of 0000067 closeddavide Dashboard date range selector 

Activities

davide

2013-11-11 16:50

manager   ~0000288

Fixed and included in the "coming today" release ;)

davide

2013-11-19 15:05

manager   ~0000292

Issue closed

Issue History

Date Modified Username Field Change
2012-11-21 13:11 scoopex666 New Issue
2012-11-21 13:23 davide Assigned To => davide
2012-11-21 13:23 davide Status new => assigned
2012-11-21 13:23 davide Status assigned => confirmed
2013-01-02 14:12 davide Relationship added duplicate of 0000067
2013-11-08 16:04 davide Product Version => 5.2.11
2013-11-08 16:04 davide Target Version => 6.0.0
2013-11-08 16:05 davide Status confirmed => assigned
2013-11-11 16:50 davide Note Added: 0000288
2013-11-11 16:50 davide Status assigned => resolved
2013-11-11 16:50 davide Fixed in Version => 6.0.0
2013-11-11 16:50 davide Resolution open => fixed
2013-11-19 15:05 davide Status resolved => closed
2013-11-19 15:05 davide Note Added: 0000292