View Issue Details

IDProjectCategoryView StatusLast Update
0000031Bacula-Webbug-phppublic2013-11-19 15:06
ReporterandrewesdAssigned Todavide 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformOSDebian (Squeeze)OS Version6.0
Product Version5.0.3 
Target Version5.1.0 - alphaFixed in Version5.1.0 - alpha 
Summary0000031: Big Red X in right side when Full mode is enabled
DescriptionWhen the Full mode is enabled, big red X are visible in the right side of the main dashboard.

This is a php bug that has been fixed in version 5.1.0
Steps To ReproduceEnable Full mode in the config and reload the main page
TagsNo tags attached.

Relationships

duplicate of 0000030 closeddavide Error.gif instead of Images 

Activities

davide

2011-06-17 18:02

manager  

davide

2013-11-19 15:06

manager   ~0000356

Issue closed

Issue History

Date Modified Username Field Change
2011-06-17 18:02 davide New Issue
2011-06-17 18:02 davide Status new => assigned
2011-06-17 18:02 davide Assigned To => davide
2011-06-17 18:02 davide File Added: bacula-web - red x in right side.jpg
2011-06-20 21:10 davide Reporter davide => andrewesd
2011-07-22 00:12 davide Relationship added duplicate of 0000030
2011-07-25 23:03 davide Fixed in Version => 5.1.0 - alpha
2011-07-25 23:04 davide Status assigned => resolved
2011-07-25 23:04 davide Resolution open => fixed
2013-11-19 15:06 davide Status resolved => closed
2013-11-19 15:06 davide Note Added: 0000356