View Issue Details

IDProjectCategoryView StatusLast Update
0000030Bacula-Webbug-htmlpublic2013-11-19 15:06
Reporteruser33Assigned Todavide 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformOSUbuntuOS Version4.9
Product Version5.0.3 
Target Version5.1.0 - alphaFixed in Version5.1.0 - alpha 
Summary0000030: Error.gif instead of Images
DescriptionAlthough the test.php doesn't show any errors, I do not get images in the web frontend but ony a large version of the error gif.

The installed software versions are:

bacula 5.0.1-1ubuntu1
php5 5.3.2-1ubuntu4.9
php5-gd 5.3.2-1ubuntu4.9

/var/www/bacula/configs/bacula.conf:

root = /bacula
IndexReport = 0
LastRun = 86400
mode = Full
lang = de_DE


[.DATABASE]
host = localhost
login = root
pass = xxxxxx
db_name = bacula
db_type = mysql

I have switch on the logging for php but PHP only complains about the use of two deprecated functions:

[02-Jun-2011 08:25:40] PHP Deprecated: Function split() is deprecated in /var/www/bacula/external_packages/phplot/phplot.php on line 939
[02-Jun-2011 08:25:40] PHP Deprecated: Function ereg_replace() is deprecated in /var/www/bacula/external_packages/phplot/phplot.php on line 938

Attached you find a screenshot of what the web interface currently looks like.

Do you have any ideas what might be wrong?

Thnaks for any help or suggestions,
TagsNo tags attached.

Relationships

has duplicate 0000031 closeddavide Big Red X in right side when Full mode is enabled 

Activities

davide

2011-06-17 17:49

manager  

bacula-web.jpg (35,125 bytes)
bacula-web.jpg (35,125 bytes)

davide

2011-07-22 00:11

manager   ~0000038

This problem has been fixed in version 5.1.0 alpha.

This version will be available very very soon.
Thanks to confirm the resolution.

Regards

davide

2011-07-25 23:05

manager   ~0000042

Fixed in version 5.1.0 alpha

davide

2013-11-19 15:06

manager   ~0000354

Issue closed

Issue History

Date Modified Username Field Change
2011-06-17 17:49 davide New Issue
2011-06-17 17:49 davide Status new => assigned
2011-06-17 17:49 davide Assigned To => davide
2011-06-17 17:49 davide File Added: bacula-web.jpg
2011-06-17 17:50 davide Assigned To davide =>
2011-06-17 17:50 davide Assigned To => davide
2011-06-18 09:37 davide Reporter davide => user33
2011-07-22 00:10 davide Fixed in Version => 5.1.0 - alpha
2011-07-22 00:11 davide Note Added: 0000038
2011-07-22 00:12 davide Relationship added has duplicate 0000031
2011-07-25 23:05 davide Note Added: 0000042
2011-07-25 23:05 davide Status assigned => resolved
2011-07-25 23:05 davide Resolution open => fixed
2013-11-19 15:06 davide Status resolved => closed
2013-11-19 15:06 davide Note Added: 0000354