View Issue Details

IDProjectCategoryView StatusLast Update
0000291Bacula-Webbugpublic2019-02-28 08:56
ReporterdavideAssigned Todavide 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformx86_64OSUbuntuOS Version18.10 (Cosmic)
Product Version8.2.1 
Target Version8.3.0Fixed in Version8.3.0 
Summary0000291: Language translations doesn't work anymore
DescriptionLanguage translation doesn't seem to work anymore with Bacula-Web 8.2.1.
Steps To ReproduceChange $language in config.php to something else than en_US
$config['language'] = 'pt_BR';


Restarting web server and/or refreshing web browser web page doesn't help
TagsNo tags attached.

Activities

davide

2019-02-28 08:56

manager   ~0000960

The issue is fixed now.

Thanks to Brivaldo Jr. for his feedback

Issue History

Date Modified Username Field Change
2019-02-26 13:34 davide New Issue
2019-02-26 13:34 davide Status new => assigned
2019-02-26 13:34 davide Assigned To => davide
2019-02-26 13:35 davide Steps to Reproduce Updated View Revisions
2019-02-26 14:13 davide Status assigned => confirmed
2019-02-28 08:56 davide Status confirmed => resolved
2019-02-28 08:56 davide Resolution open => fixed
2019-02-28 08:56 davide Fixed in Version => 8.3.0
2019-02-28 08:56 davide Note Added: 0000960