View Issue Details

IDProjectCategoryView StatusLast Update
0000248Bacula-Webdocumentationpublic2018-06-27 09:25
ReporterdavideAssigned Todavide 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Platformx86_64OSDebianOS Version8.0 (Jessie)
Product Version8.0.0 
Target Version8.0.1Fixed in Version8.0.1 
Summary0000248: Documentation issue
DescriptionDocumentation of Bacula-Web 8.0.0 is currently broken.

This is because I'm using a custom RTD theme instead of using the one provided by ReadtheDocs.org.

As mentioned in the link below, I need to remove custom theme files.
https://github.com/rtfd/readthedocs.org/issues/4275#issuecomment-398796592
Additional Informationhttps://github.com/rtfd/readthedocs.org/issues/4275
TagsNo tags attached.

Activities

davide

2018-06-22 17:01

manager   ~0000781

Problem fixed.

Issue History

Date Modified Username Field Change
2018-06-21 13:09 davide New Issue
2018-06-21 13:09 davide Status new => assigned
2018-06-21 13:09 davide Assigned To => davide
2018-06-22 17:01 davide Status assigned => resolved
2018-06-22 17:01 davide Resolution open => fixed
2018-06-22 17:01 davide Note Added: 0000781
2018-06-22 17:01 davide Fixed in Version => 8.0.1
2018-06-27 09:25 davide Status resolved => closed