View Issue Details

IDProjectCategoryView StatusLast Update
0000222Bacula-Webenhancementpublic2018-05-30 09:25
ReporterdavideAssigned Todavide 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Platformx86_64OSDebianOS Version8.0 (Jessie)
Product Version7.4.0 
Target Version8.0.0Fixed in Version8.0.0 
Summary0000222: Improve exception handling
DescriptionThe way application errors and core exceptions are handled is really poor.
It needs to be improved.
Additional Informationhttp://www.phptherightway.com/#errors_and_exceptions
TagsNo tags attached.

Relationships

duplicate of 0000161 resolveddavide Improve application errors/warnings exception message 

Activities

davide

2018-05-24 17:40

manager   ~0000767

Application error / exception look and feel has been improved.

The fix will be available in next release (version 8.0.0)

Issue History

Date Modified Username Field Change
2017-09-27 16:51 davide New Issue
2017-09-27 16:51 davide Status new => assigned
2017-09-27 16:51 davide Assigned To => davide
2018-02-24 21:58 davide Target Version 8.0.0-rc2 => 8.0.0
2018-03-02 16:31 davide Target Version 8.0.0 => 8.0.0-rc3
2018-03-05 09:04 davide Relationship added duplicate of 0000161
2018-03-06 08:48 davide Target Version 8.0.0-rc3 => 8.0.0-rc4
2018-03-17 11:37 davide Target Version => 8.0.0
2018-05-24 17:40 davide Status assigned => resolved
2018-05-24 17:40 davide Resolution open => duplicate
2018-05-24 17:40 davide Fixed in Version => 8.0.0
2018-05-24 17:40 davide Note Added: 0000767
2018-05-30 09:25 davide View Status private => public