View Issue Details

IDProjectCategoryView StatusLast Update
0000139Bacula-Webfeaturepublic2019-03-02 11:25
ReporterdavideAssigned Todavide 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version6.0.1 
Target VersionFixed in Version 
Summary0000139: Filter jobs by type in Jobs report page
DescriptionAdd availability to filter jobs by type (Backup, Restore, Copy, Admin, etc...) in Jobs report page
TagsNo tags attached.

Relationships

duplicate of 0000181 resolveddavide Filter jobs by Type on Job Reports page 

Activities

davide

2019-01-05 12:48

manager   ~0000936

As of current version (8.1.0), only backup and restore job type filter is available

davide

2019-03-02 10:39

manager   ~0000962

Last edited: 2019-03-02 11:25

View 3 revisions

Duplicate of 0000181 (feature added in version 8.0.0-rc1)

davide

2019-03-02 11:25

manager   ~0000963

Nothing to do

Issue History

Date Modified Username Field Change
2014-11-17 15:00 davide New Issue
2014-11-17 15:00 davide Status new => assigned
2014-11-17 15:00 davide Assigned To => davide
2019-01-05 12:48 davide Note Added: 0000936
2019-01-05 12:48 davide Target Version => 8.3.0
2019-03-02 10:39 davide Note Added: 0000962
2019-03-02 10:39 davide Note Edited: 0000962 View Revisions
2019-03-02 11:23 davide Relationship added duplicate of 0000181
2019-03-02 11:25 davide Note Edited: 0000962 View Revisions
2019-03-02 11:25 davide Target Version 8.3.0 =>
2019-03-02 11:25 davide Status assigned => closed
2019-03-02 11:25 davide Resolution open => no change required
2019-03-02 11:25 davide Note Added: 0000963